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Creating Sound Files with Audacity  
Audacity is a free, easy-to-use audio editor and recorder for 
Windows, Mac OS X, GNU/Linux, and other operating systems. 
You can use Audacity to: 

 
 Record live audio. 
 Edit MP3 and WAV sound files. 
 Export MP3s with the optional LAME encoder library. 
 Edit easily with Cut, Copy, Paste, and Delete. 

Download two items: 
1. Audacity http://audacity.sourceforge.net/ 
2. LAME MP3 encoder, which allows Audacity to export MP3 files. 
http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3 
Tutorials and references at Sourceforge  http://audacity.sourceforge.net/manual-1.2/ 
Recording with Audacity at Sourceforge http://audacity.sourceforge.net/manual-1.2/tutorial_basics_4.html 
Flash tutorials published on Podagogy.com and hosted at Spring Arbor College. The 5 tutorials include 
Download Audacity | Download MP3 Plugin | Install Audacity | Set Up MP3 Plugin | Record Audio  | Fix Errors 
http://campus.arbor.edu/resources/audacity/recording3  
Mattʼs screencast of editing in Audacity. He walks you through several tips and tricks for using Audacity, e.g. 
deleting sections, adding and mixing tracks, fading out, etc. (Done in Camtasia Studio 2) 
http://www.educause.edu/Screencasts/Audacity/Untitled.html 
Marshaʼs enhanced podcast describes how language teachers can import a student recording, record 
comments and corrections, export the file as an mp3, and teach listeners to hear one or both tracks. (Itʼs called 
an *enhanced* podcast because it integrates photos with audio, all of which can be loaded onto and played on 
an iPod. Done in Audacity, GarageBand, and other tools) http://www.ourmedia.org/node/166635 

Getting Started 
1. Plug in your microphone (or use internal mic). 
2. Launch Audacity.  
3. Open Audacity Preferences. 

 
4. Select your recording and playback device(s), 

e.g., built-in audio or external mic. 
5. Select record in Mono. 

 

6. Set the default sample rate at 11025 Hz. 
7. Set the default sample format at 16-bit. 

 
 

8. From the File menu, Save Project with an 
appropriate filename in a place where you will 
be able to find it easily. Example: 
Skiing_with_my_family.aup 
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Recording your Project 
 
9. Click Record and other buttons on the main tool bar 

Click on the red Record button  to begin recording.  
Click on the blue Pause button  to pause the recording. Press it again to continue.  
Click on the yellow Stop button  to stop recording. The cursor will return to its previous 
position, before the recording was started.  
Click on the green Play button  to listen to the audio in your project.  

Click on the purple Go to Start button  to place the cursor at the start of the project.  
Click on the purple Go to End button  to place the cursor at the end of the project.  
 
You can now play around with your recording and explore the editing capabilities of Audacity. You 
can use the Undo function almost without limits. 

 
10. Check the amplitude (volume) of your recording. 

If it is low, select the sound clip (or a portion of 
it).  

 
 
Then select Effect > Amplify. Audacity 
calculates an appropriate amplification rate with 
the default Donʼt allow clipping. Click OK. 

 
11. File > Save Project often.  

 
 

Exporting your Project as an MP3. 
An MP3 file is a compressed file that occupies 
much less space than the original or a WAV 
file. For example, an Audacity project of 14.6 
MB is exported as an MP3 of only 3 MB. 
 
12. From your Audacity project, select Edit >  

Export As MP3.  

 
 
Name the file. Example: 
Skiing_with_my_family.mp3 
 

13. Now you can upload the mp3 file to a 
website, import it into a multimedia project, 
email it to students, and much more. 
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Using Audacity to Comment on Student Voice Files  
Marshaʼs 2-track convention: Student = Left 
(original recording), Teacher = Right (corrections 
and comments) 
 
14. From the Project menu, select Import Audio, 

browse to the studentʼs sound file, and click 
Open. 

15. From the drop-down arrow, change the 
studentʼs recording to Left Channel. 

  
16. Set Sample Format > 16-bit. 

 

17. To add a track, from the Project Menu, click 
New Audio Track 

 
18. From the drop-down arrow, select Right 

Channel. 

 
19. Set Sample Format > 16-bit. 

20. If desired, click Name the channel by clicking 
Name. Enter your name. 

 

21.  
Record, check and save as described in the 
previous steps. 

Exporting your Project as an MP3. 
22. From your Audacity project, select Edit >  

Export As MP3.  

 
Marshaʼs file naming convention: Add my 
initials to the end of the studentʼs filename, 
e.g. Dariana_Ch02-mc.mp3 

Transferring your MP3 files 
 Send as an attachment in email. 
 Upload to a digital drop box (Angel, 

Blackboard, Yahoo Groups, etc.). 
 Transfer the files to studentsʼ computers in a 

lab with a classroom control system (Genesis). 
 Burn to CD and give the CD to each other. 
 Copy to a USB flash drive and give the media 

to each other. 
 Copy to a floppy disk (if < 3 minutes) and give 

the disk to each other. 
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OralSkillsandTechnology@yahoogrou
ps.com
Week 5 Distance Education and
Oral Skills: Using Audacity to
create voice files

My name is Marsha Chan. I teach
ESL to adults aged 18 to 75 (average
age around 30) at a community
college in California. I've taught at
Mission College for over twenty
years. Previously I taught a year each
in Hong Kong, Chongqing, and
Beijing, China, and at elementary and
adult schools in California. I own a
small business, Sunburst Media for
language learners.

I'm female. I posted my photos on our
site:
http://ph.groups.yahoo.com/group/Or
alSkillsandTechnology/photos

I will be a Guest Speaker for Week 5:
Distance education and oral skills

My teaching assignments at Mission
College vary from one semester to
another. Among my classes, I always
choose to teach oral skills. Currently,
I am teaching intermediate
pronunciation and listening, low-
intermediate listening and speaking,
and clear communication for
advanced learners who are health
care employees at a hospital. In
addition, I have been teaching an
online advanced grammar and editing
class since 1997.

I enjoy enhancing learning activities
with current technology. Over the
years, this has included audiotapes
and recorders, videotapes and
cameras, CD-ROMs, DVDs, email,
voice mail, PowerPoint presentations,
overhead projection, online chatting,
collaborative writing with computers,
using and creating websites, digital
voice recording, and so on. I used to

employ an audiotape laboratory in the
past. In 2003 I led the drive to procure
the college's first interactive
multimedia language laboratory for
the ESL Department. The classroom
management software is great.

I have published a few books,
articles, videos and audio CDs,
mostly about pronunciation and
teaching with technology. I give
presentations at TESOL and TESOL
affiliate conferences and at schools
and businesses.

I am interested in discussing with our
TESOL friends around the world
about teaching and learning oral skills
with the help of technology. During
Week 5, I'll present some information
about Audacity sound recording
software.

A little background on my experience
in distance education:

I have been teaching ESL to adults at
Mission College, a public community
college in California for over twenty
years. In the past, I taught at
elementary schools and adult schools
in California and a few schools in
China, but those all experienced
occurred before the digital era. I own
a small business, Sunburst Media for
language learners.

My first distance learning class used
one-way video, two-way audio
through phone lines. That was in the
late 1980s and did not last long.
Through my business and through
Mission College, I've been teaching
classes in an online web-based
environment since 1996. So far, the
only solely online class I've taught
through Mission ESL Department is
an advanced grammar and editing
class. I have been using the web to
enhance all of my on-campus courses

for a long time, including listening-
speaking, pronunciation skills. I would
like to offer these oral classes either
as hybrid or online classes if I can get
department and college approval.
Through my business (where the
approval process is easy!), I've
offered pronunciation and accent
modification by web and telephone.

This week I'll present some
information about Audacity. I will
explain what Audacity is, direct users
where to download what, describe
how to use the software for voice
recordings, and describe and provide
examples of use with language
learners.

Week 5 Distance Education and
Oral Skills: Using Audacity to
create voice files

What is Audacity?
Audacity is a free, easy-to-use audio
editor and recorder for Windows, Mac
OS X, GNU/Linux, and other
operating systems. You can use
Audacity to:
* Record live audio.
* Edit  MP3 and WAV sound files.
* Export MP3s with the optional
LAME encoder library.
* Edit easily with Cut, Copy, Paste,
and Delete.

What can I use Audacity for?
My husband uses Audacity to record
and edit his music. I use Audacity to
record and edit spoken voice
recordings. Most of these are
teaching materials for my students. I
convert the recordings into .mp3 files,
which are compressed and much
smaller than .wav files.

Why use Audacity?
I have used other sound recording
software, too. I used to use
PureVoice, which is also free, but I

stopped using and promoting it when
Qualcomm confirmed several years
ago that they would not update
PureVoice to work on Windows XP or
Macintosh OS X.  I still use Media
Master/Language Player on Windows
(98/2000/XP), which is easy to use for
recording, but it is proprietary, not
free. I am experimenting with
GarageBand on Mac OS X, which is
cool and powerful, but since most of
you are using Windows,  I advocate
using Audacity because it is free,
cross-platform, and not hard to use.

Web support
There are nice tutorials and help
pages on the Sourceforce web page.
However, since their audience
includes musicians who do more
complex things, I thought it might be
easier if I distilled some information
for our purposes – spoken voice
recordings.

How to use Audacity to record
your voice
Today, I'll tell you how you can get
started using this software with some
basic steps. In the next few days, I'll
explain how to convert the original
file, which is big and ends in .aup, into
a small .mp3 file to use on the
Internet. Later, I’ll elaborate on how I
use the files in a distance learning
environment or for web enhancement
of a face-to-face class. I’ll include
procedures for teacher and student
recordings and teacher comments
and corrections. Stay tuned!

Downloading the software
You'll need to download two items:
1. Audacity
http://audacity.sourceforge.net/
2. LAME MP3 encoder
<http://audacity.sourceforge.net/help/f
aq?s=install&amp;item=lame-mp3> ,
which allows Audacity to export MP3
files.
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http://audacity.sourceforge.net/help/fa
q?s=install&item=lame-mp3

Getting Started
You'll need to set up your preferences
and device:
1.  Plug in your microphone (or use

internal mic).
2.  Launch Audacity.
3.  Open Audacity Preferences.
4.  Select your recording and

playback device(s), e.g., built-in
audio or external mic.

5.  Select Record in Mono.
6.  Set the default sample rate at

11025 Hz,
7.  Set the default sample format at

16-bit.
8.  From the File menu, Save Project

with an appropriate filename in a
place where you will be able to
find it easily. Here's the example
that I give on my handout for
students: Joanne_ch07c.aup

Recording and Saving your Project

1. Click Record and other buttons on
the main tool bar

2. Click on the red Record button  to
begin recording.

3. Click on the blue Pause button  to
pause the recording. Press it
again to continue.

4. Click on the yellow Stop button  to
stop recording. The cursor will
return to its previous position,
before the recording was started.

5. Click on the green Play button  to
listen to the audio in your project.

6. Click on the purple Go to Start
button  to place the cursor at the
start of the project.

7. Click on the purple Go to End
button  to place the cursor at the
end of the project.

8. File > Save Project often.

You can use the Undo function
almost without limits.

What to do now:
Download the software, plug in your
microphone, and record a short
passage. Save it to your hard drive.
Let me know if these instructions are
clear/unclear, easy/hard to follow, and
if you were successful in recording
and playing back your passage.

Tomorrow I’ll explain how to make
some simple edits on your file, and
why and how to format your file as an
.mp3 file.

To download my file with these
directions in text and pictures, go to
our YG site Files section and click on
the folder Week 5 Distance education
and Oral Skills.

Week 5 Distance Education and
Oral Skills: Using Audacity to edit
your voice files

Today, I’m going to assume that
you’ve recorded a bit in Audacity.
Some of you have used Audacity
before, but perhaps you have not
been aware of the various settings
and features to enhance your
recording. I’ll refer you back to
Message 724 for prior instructions
just in case.
http://groups.yahoo.com/group/OralS
killsandTechnology/message/724

Editing your voice file with Effects
You can now play around with your
recording and explore the editing
capabilities of Audacity. Here is
where Audacity is superior to
PureVoice (which I loved for its
simplicity when I used older operating
systems).

Amplitude
Check the amplitude (volume) of your
recording. If it is low, select the sound
clip (or a portion of it). Then select

Effect > Amplify. Audacity calculates
an appropriate amplification rate with
the default Don’t allow clipping. Click
OK. This feature is nice because
sometimes you record something and
the volume is not great enough. This
way, you don’t have to record again
with a bigger voice, you just adjust
the recording in the software. Often I
find myself recording comments to
students at home at night when my
family is sleeping and I don’t want to
use my broadcasting, or public
speaking, volume. In addition, if you
record bits and pieces – phrases,
dialogs, paragraphs at a time -
sometimes they’re at different
volumes. You can take the low bit and
increase the amplitude so that it
matches the others.  I use this when I
receive my students’ recordings, too,
because some have a big voice and
others have a tiny voice. I’ll talk more
about students’ recordings later. Stay
tuned.

You don’t want to allow clipping
because that distorts the sound. It
clips, or cuts off part of the sound
information.

Noise removal
If there is a constant sound, like
static, throughout your recording, you
can remove it from the whole
recording like this: Select a bit of
recording that has just this static, like
a place that is supposed to be silence
between your utterances. Then select
Effect > Noise Removal. Click the Get
Noise Profile button. That will tell
Audacity what to filter out. Then
select all of the audio that you want
filtered, choose how much noise you
want filtered out, and then click the
Remove Noise button. You’ll have to
play around with the Less and More
slider. If you select More, it’ll alter
your lovely voice, too. So experiment
and decide at what point it distorts

your voice too much and back the
slider to the left towards Less.

I use the Noise Removal feature only
if I’m being picky about my own
recordings for publication/broadcast. I
don’t fuss with this feature on student
recordings because it takes time out
of the content, that is, responding to
what my students say.

I recently made a recording in my
living room, and I can hear the water
in our fish tank gurgling in the
background. I haven’t tried to see if
the Noise Removal will get rid of the
gurgle. I’m probably more sensitive to
stuff like this. I noticed that none of
my students said, Hey what’s that
gurgling noise? They were
concentrating on my voice and
practicing the intonation patterns of
questions in that recording. So you be
the judge about the need to remove
noise or not.

You can play around with the other
options, but I think Amplify is the most
useful for language teaching
purposes.

Setting the Sample Format
Audacity is for musicians, but I’m not
using it  for music. I can’t speak in
stereo, nor can I provide an orchestral
range in my voice. Neither can my
students. So, why take up any more
bandwidth than necessary?

Ensure that the sample format is 16-
bit. This makes the file size half the
size of 32-bit. That’s all we need for
spoken recordings. If necessary, from
the drop-down arrow, select Set
Sample Format > 16-bit.

Ideally, you’ll have set the sample
rate for 16-bit in your Preferences, but
you can always change it before or
after you record. When importing
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students’ recordings (more about that
to come), they often come in as 32-
bit, and then I change them to 16-bit.

Exporting to mp3
When you create a file in Audacity, it
saves as xxx.aup (where xxx is the
name you give it). It’s big. Very big.
When you want to use the finished file
to send as an email attachment or
post on a website or load onto an
iPod, you want to make a small file.
An mp3 file is very small and
compressed. For example, an
Audacity project of 14.6 MB is
exported as an MP3 of only 3 MB.

Using LAME MP3 Encoder
If you followed the directions I gave in
Message 724, you downloaded two
items: The Audacity software and the
LAME MP3 encoder. If you missed it,
don’t worry. Just go here and get it:
<http://audacity.sourceforge.net/help/f
aq?s=install&amp;item=lame-mp3>.
It doesn’t matter where you save it,
but here’s my file management tip:
Inside your Applications (Mac) or
Program (Win) folder, create a folder
called Audacity, and put both
Audacity and LAME inside. The first
time you make an mp3 file from
Audacity, it’ll ask you to point it to the
LAME mp3 encoder. Now you’ll know
where to find it!

Open your recording, xxx.aup, and
choose File > Export as MP3. Keep
the same name (or change it, as you
like), and it’ll add .mp3 at the end.
Point it to the folder where you want
to save your file, and click SAVE.

Compare the file sizes of xxx.aup and
xxx.mp3. What do you see?

Using iTunes to reformat as MP3
Now, let’s say you saved your project
as a .wav file, either from Audacity or
from another sound recorder. Itunes

is a free download available for Mac
and Windows.
http://www.apple.com/itunes/ Maybe
some of you use this already to play
your music. (If not, you should!)

Open iTunes > Preferences. Click the
Advanced button. Click the Importing
tab. Choose Import Using MP#
Encoder. Choose Setting Good
Quality. Close the Preferences. Drag
your xxx.wav into the iTunes main
window to rip it (add it) to your iTunes
Library. Select it from your Library.
Choose
Advanced > Convert Selection to
MP3. Done! If you want to do
something else with the file besides
play it, such as send it as an email
attachment or upload it to a website,
you’ll need to follow its path, which
might be something like this: HD >
YourUser > Music > iTunes > iTunes
Music .

Now you’ve got your lovely voice
recording. It is nice and compact. You
can copy a 3-minute recording to a
floppy disk if it is properly
compressed like this – you cannot do
that with a .wav or .aup file, which is
tooooo big. You can play your
recording for your students in class,
you can ask them to copy it to their
floppies. Of course if you have a USB
flash drive (memory stick), that’s even
better, because they can store so
much more data. And you can burn
them to CD. And you can upload
them to your course management
system.

Okay, give it a try. Let me know if
these instructions are clear or not.

Next time, I’m going to describe how
to work with student files.

Marsha

Week 5 Distance Education and
Oral Skills: Using Audacity to
comment on students’ voice
recordings

Earlier this week, I sent out
instructions on how to use Audacity, a
free cross-platform sound recorder, to
do simple voice recordings. Refer to
Message 724 in case you missed
that.
http://groups.yahoo.com/group/OralS
killsandTechnology/message/724

Following that, I sent out instructions
on how to do some simple yet
valuable editing to voice files and how
to compress them to MP3 files in two
ways. I also gave some suggestions
on what you might do with your voice
recordings. Refer to Message 743
http://groups.yahoo.com/group/OralS
killsandTechnology/message/743

What about using Audacity to give
feedback to students? Here’s what I
usually do.

Collecting student recordings
Students can record their files using
whatever sound recording software is
available to them, whether at the
college or at home – their home. I
may teach them how to use Audacity,
or I may let them use whatever
program they are familiar with. I
collect their files in various ways: if it’s
a totally distance learning
environment, they either drop their
files in my digital drop box in our
course management system or email
them to me as attachments. For a
web-enhanced face-to-face course, I
may collect the files from the
computers in our lab, or they may
provide their files to me on a CD, a
USB storage device, or a floppy disk.

Different channels for student and
teacher voice tracks

After you collect their files, open a
new Audacity file. In the Preferences
menu, select Play other tracks while
recording new one. From the Project
menu select Import Audio, and
browse to choose one or more
student files. You may want to use
this convention, which I find quite
nice: I designate the left channel for
the student’s voice, and the right
channel for the teacher’s voice. So
after laying down the student track,
go to the Audio Track drop-down
menu and select Left Channel.  Listen
to the student’s recording and make
notes on paper (or in your head).
Then go back and add comments and
corrections. Click the purple Go to
start button to place your cursor at the
start of the student’s recording. From
the Project menu, select New Audio
Track. Then go to the Audio Track
drop-down menu and select Right
Channel. If you want, from the Audio
Track drop-down menu, you can
rename each track. Press the red
Record button and record your
comments and corrections in the
second track while playing the first
track. You may wish to leave some
summary comments to the student at
the end, too. Save your project, and
then export it as an MP3 from the File
menu.
 
Listening to two tracks
You may wish to teach students to
listen to only one track at a time
because listening to both tracks at
first provides cognitive overload for
most students. Have them listen to
their voice alone, to your comments
and corrections alone, and then listen
to both their voice and yours together.
Show them how to open the control
panel for sound on your Mac or PC
and move the balance slider from left
to right and back to center again. That
way they can control how they listen
to your file and hear a comparison of
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their pronunciation, sentence
structure, or word choice and yours.

Sample file
To hear a file with a student track and
my teacher track in separate
channels, go to the Files area of our
yahoo group
http://groups.yahoo.com/group/OralS
killsandTechnology/files/
Open the Week 5 Distance
Education and Oral Skills folder,
and select the file described as
Student voice in left channel, teacher
voice in right channel.

Comments and feedback
Have any of you been using Audacity
(or other sound recorders) in this way
to give feedback to students? I have
been doing this for pronunciation
classes for eons (first with analog
tape and later through a series of
software), and I find that giving voice
feedback that is like instant correction
is a big enhancement to returning a
paper with marks on a script.

Marsha

Week 5 Distance Education and
Oral Skills: Recording in two
channels in Audacity

What are some uses of two-channel
recordings? Here are a few. I invite
you to add more!

Student voice in one channel,
teacher’s voice in another
In Message 776, I described a way to
give feedback on a student’s
pronunciation / oral language by
recording in a second channel and
creating a stereo effect, with
instruction on how to play one at a
time:
Student’s recording in the left channel

Teacher’s comments and corrections
in the right channel

Music in one channel, narration in
another
When I did pilot recordings for
College Oral Communication 1, I
laid a dance tune in the left channel
and the call (i.e., directions on the
steps) in the right channel. To hear it
go to
http://www.missioncollege.org/depts/e
sl/coc/940ls.html
College Oral Communication
Chapter  1 The Power of Music >
Activity 29 Dance: Arkansas Traveler,
with Caller
(The final version from Houghton
Mifflin uses original music and the call
and the music are blended into one
channel. You can’t mute a channel.)

Instrumental in one channel, vocals in
another
Music without lyrics in one track.
Singing in another.
Students practice it with the model
recording.
Turn off (mute) the vocal track - or
provide a separate file - and sing with
the instrumental track -
Karaoke

Click track in one channel, language
in another
Click track sets a rhythmic beat.
Voice track contains a poem or chant
spoken with this rhythm.
Students practice it with the model
recording, then recite/perform it live or
record it.

Click track sets a rhythmic beat.
Voice track demonstrates the stress-
timed nature of English, e.g.,
The Dean addressed the students. (5
words/3 beats)
The students were addressed by the
Dean. (7 words/3 beats)

Then, students create their own
sentences.
(From Carolyn S.)

How to use Audacity. Message 724
http://groups.yahoo.com/group/OralS
killsandTechnology/message/724
Using Audacity to edit your voice files
Message 743
http://groups.yahoo.com/group/OralS
killsandTechnology/message/743
Using Audacity to comment on
students’ voice recordings Message
776
http://groups.yahoo.com/group/OralS
killsandTechnology/message/776

Have any of you been using Audacity
(or other sound recorders) in this way
to give feedback to students? I have
been doing this for pronunciation
classes for eons (first with analog
tape and later through a series of
software), and I find that giving voice
feedback that is like instant correction
is a big enhancement to returning a
paper with marks on a script.

Marsha

Becky Dauer replied:
In comparison to having a
student recite something in front
of the teacher, the main
advantage of technology is
feedback: the student can hear
what he/she has recorded
(waveforms, spectrograms, and
fundamental frequency curves
can provide other kinds of
feedback).  Of course, I hope that
I am giving them useful
comments, but I think that most
of the learning goes on when the
students record, listen, then
rerecord to try to get it better,
listen again, rerecord, etc.  I think
the technology creates a
practice-feedback loop.

Thanks for your comments, Becky.
You pointed out some excellent ways
a teacher can guide the listener
(student) and reasons why a teacher
should record comments. From the
work that you and I have been doing
for many years, I’d like to bullet for
our readers a few important points for
accent modification or general oral
skills improvement:

• Have students record their
voice. A few minutes is
enough.

• Have students listen to their
voice, live with you or recorded
in analog or digital format

• Focus students’ attention on
key points of intelligibility.

• Provide comments on
students’ strengths and areas
for improvement.

• Provide clear instructions for
modifying selected aspects of
their pronunciation.

Marsha

OralSkillsandTechnology Electronic
Village Online Description

This EVO session provided a forum
for discussion of technologies used to
teach Speech, Pronunciation and
Listening. Participants discussed their
experience or interest in using old
and new technologies.
This Session ran from January 16 to

February 26, 2006.
Moderator: Christine Parkhurst, USA
Producer: Buthaina Al-Othman,

Kuwait
Guest Speakers: Randall Davis,

Christine Bauer-Ramazani, Jim
Duber, Marsha Chan, .Elizabeth
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